Commit 2090a98e authored by Tom von Clef's avatar Tom von Clef
Browse files

Updating README.md to include the fact that the Unix build requires pkg-config...

Updating README.md to include the fact that the Unix build requires pkg-config to build the FFI module.
parent 67f25dfe
......@@ -64,8 +64,8 @@ Then to test it:
Debian/Ubuntu/Mint derivative Linux distros will require build-essentials and
libreadline-dev packages installed. To build FFI (Foreign Function Interface)
module, libffi-dev package is required. If you have problems with some
dependencies, they can be disabled in unix/mpconfigport.mk .
module, libffi-dev and pkg-config packages are required. If you have problems
with some dependencies, they can be disabled in unix/mpconfigport.mk .
The STM version
---------------
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment