Commit b9bd6ad1 authored by Maxime Perrotin's avatar Maxime Perrotin
Browse files

Update makefile

parent ce423bfa
install:
@echo Installing the Python MSC libraray...
install: python3
python2:
@echo Installing the Python2 MSC libraray...
@# The python2 version is only needed by the old
@# MSC editor, but debian buster does not have
@# PySide anymore
@cd python2 && pip2 install --user --upgrade .
python3:
@echo Installing the Python3 MSC libraray...
@cd python3 && pip3 install --user --upgrade .
.PHONY: install
.PHONY: install python2 python3
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment