Commit 6635e8eb authored by dbarbera's avatar dbarbera

Update llvmpy and LLVM version in README files

parent 1c179a6e
......@@ -55,8 +55,8 @@ You need to install the following dependencies before you can run Opengeode:
- gnat - if you want to build the code you generate in Ada
$ sudo apt-get install gnat
- llvmpy (tested with 0.12.4)
Follow the instructions here: http://www.llvmpy.org/llvmpy-doc/0.12.4/doc/getting_started.html#installation
- llvmpy and LLVM (tested with llvmpy 0.12.4 and LLVM 3.3)
Follow the instructions here: http://www.llvmpy.org/llvmpy-doc/0.12.7/doc/getting_started.html#installation
To make a static binary on Linux with pyinstaller 2.0:
......
......@@ -53,7 +53,8 @@ Apart from pygraphviz, all of them exist for Linux, Windows, FreeBSD, and most l
- ASN1SCC
- (optional) GNAT to build the generated Ada code
- mono
- llvmpy for the LLVM backend (tested with 0.12.4)
- llvmpy (tested with 0.12.7)
- LLVM (tested with 3.3)
On Debian, Ubuntu, and probably other distributions:
......@@ -79,7 +80,7 @@ Check that it works:
$ asn1.exe
```
To install llvmpy follow the instructions [here](http://www.llvmpy.org/llvmpy-doc/0.12.4/doc/getting_started.html#installation)
To install llvmpy and LLVM follow the instructions [here](http://www.llvmpy.org/llvmpy-doc/0.12.7/doc/getting_started.html#installation)
OpenGEODE installation
----------------------
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment