Commit 9968bee6 authored by Jerome Hugues's avatar Jerome Hugues

* Properly mention GNAT GPL2015 as being supported

parent 63d73d87
...@@ -31,8 +31,7 @@ An Ada compiler: ...@@ -31,8 +31,7 @@ An Ada compiler:
versions installed. See below explanations on the ADA environment versions installed. See below explanations on the ADA environment
variable if you need to override the default guess. variable if you need to override the default guess.
.. note:: Ocarina requires at least GCC/FSF 5.2. GNAT GPL 2015 cannot .. note:: Ocarina requires at least GCC/FSF 5.2 or GNAT GPL 2015.
be used as it lacks some Ada 2012 capabilities.
Optional components: Optional components:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment