Commit 586442bc authored by jhugues's avatar jhugues

* In case of incompatible scheduling protocol, simply raise a warning



git-svn-id: https://tecsw.estec.esa.int/svn/taste/trunk/ocarina@4966 129961e7-ef38-4bb5-a8f7-c9a525a55882
parent aa9396b8
......@@ -958,9 +958,9 @@ package body Ocarina.Backends.PO_HI_Ada.Activity is
Display_Located_Error
(Loc (Parent_Subcomponent (E)),
"Incompatible scheduling protocol, "
& "PolyORB-HI/Ada requires "
& "PolyORB-HI/Ada runtime assume "
& "POSIX_1003_HIGHEST_PRIORITY_FIRST_PROTOCOL",
Fatal => True);
Fatal => False);
end if;
-- Visit all the subcomponents of the process
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment